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MICROSOFT WORD 2010

m...is the word processing component of
the Microsoft Office Suite.

®|t is used primarily to enter, edit, format,
save, retrieve and print documents.
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WHY DO WE NEED MICROSOFT WORD?

= Software that is designed for the entry, editing, and
printing of documents.

= Word processing documents include:

Letters
Memorandums
Faxes

Mail Merges
Reports

One page flyers

E-mail
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File tab
The File tab is used to go to the Backstage view, which is the place to come when you need to
open or save files, create new documents, print a document, and do other file-related

operations.

Ml

Zoom Control -
Zoom control lets you zoom in for a closer look at your text. The zoom control consists of a

slider that you can slide left or right to zoom in or out, - and + buttons you can click to increase
or decrease the zoom factor.

Status Bar
This displays document information as well as the insertion point location. From
bar contains the total number of pages and words in the document, language etc.
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ames | The Backstage view has been introduced in Word 2010
o and acts as the central place for managing your
documents. The backstage view helps in creating new
documents, saving and opening documents, printing and

sharing documents, and so on.
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Ribbon

Ribbon contains commands organized in three components:

1. Tabs: They appear across the top of the Ribbon and contain groups of

related commands. Home, Insert, Page Layout are example of ribbon tabs.

2. Groups: They organize related commands; each group name appears below
the group on the Ribbon. For example group of commands related to fonts or

group of commands related to alignment etc.

3. Commands: Commands appear within each group as mentioned above.
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The area outlined in red is called the title bar.

It displays the names of the open program (in this case

Microsoft Word) and the name of the current file.

This file has not yet been saved so its name is Document1.

Files created in Microsoft Word are often referred to as

documents and have the file extension .doc or .docx
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The area outlined in red contains the minimize,
maximize/restore and close buttons for the
program window.
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When you click the maximize / restore button the ‘
program assumes the same shape and size it was -
before you minimized it.
Or
The program window will fill the screen.
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When you click the close button the program will
ask you if you want to save the changes if you
have made any changes. Once you have
responded to this question the program will close.
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Paragraph

The area outlined in red is called the
quick access toolbar.

It contains the most commonly used
commands in Microsoft Word:

1. Save
2. Undo
3. Repeat
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Saving the word document

1. Just press Ctrl + S keys to save the changes.

2. Optionally you can click on the floppy icon available
the top left corner and just above the File tab. This
option will also save the changes.

3. You can also use third method to save the changes,
which 1s Save option available just above the Save

option .
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Opening a new Word Document

1. Click the File tab and select New option.

templates in second column. Just double click on Blank document.

2. When you select New option from the first column, it will display a list of
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Opening a existing Document

1. Click the File tab and select Open option.

2. This will display following file Open dialog box, which lets you navigate through
different file folders and also lets you select a file which you want to open.

3. After selecting your file, You can use the further options given
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Viewing Documents
VIEW DESCRIPTION
Print Layout Shows how a document will look when it is printed
Full Screen Shows text on the screen in a format that is easy to |
Reading read and hides the Ribbon
Web Layout Simulates the way a document will look when it is
viewed as a Web page; text and graphics appear the
way they would in a Web browser
Outline Displays headings and text in outline form so
you can see the structure of your document and
reorganize easily
Draft Displays only the text of a document without showing
the arrangement of the text; if your document 4
includes any pictures, they would not appear .
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' ' :" X Microsoft Word 2010: Practice Exercise 1

 Follow these directions exactly as they are written, in the order they are given.
o If you quit this exercise before you get to the end, use the Save button on
the Quick Access toolbar to save your changes and then dose Word. M

Open Word.

Open the “Word 2010 Practice File.doox” file on your flash drive.
File Tab - Open > KINGSTON {I:) - Double dlick on file icon}

. Highlight the first paragraph using the mouse Dragging method.
(nsert your cursor to the left of the first word < Hold down the left mouse button = Drag until
the last word in the paragraph is sefected - Let go of the mouse button)

. Using the tools on the Clipboard group, “cut” the first paragraph.
{Home Tab = Clipboard Group < Cut Button)

. Use a key combination on your keyboard to move the cursor to the end of the document.
(Hold down the [Cur] key, then tap the [End] key)

Using the tools on the Clipboard group, “paste” the cut paragraph at the end of the document.
{Home Tab = Clipboard Group = Paste Button Proper)

. Undo the Paste action.
{Quick Access toolbar < Undo button)

8. Mwetheuusofhothebemmgm‘thedoummt
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Instructions:
o Follow these directions exactly as they are written, in the order they are given. 10. Select your name.
o Ifyou quit this exercise before you get to the end, use the Save button {Double-dlick on your name}

on the Quick Access toolbar to save your changes and then close Word. |gv',' 0 |'l
11. Make your name bold and underlined.
1. Open Word. {Home Tab = Font Group 2 Bold & Underline Buttons)

. Open the “Word 2010 Practice File.docx” file on your flash drive.
{File Tab = Open 2 KINGSTON {I:) = Double click on file icon)

. Highlight the first paragraph using the mouse Dragging method.

{Insert your cursor to the left of the first word - Hold down the left mouse button 2

Drag until the last word in the paragraph is selected = Let go of the mouse button)

. Using the tools on the Clipboard group, “cut” the first paragraph.
{Home Tab - Clipboard Group 2 Cut Button)

. Use a key combination on your keyboard to move the cursor to the end of the
document.

(Hold down the [Ctl key, then tap the [End] key)

. Using the tools on the Clipboard group, “paste” the cut paragraph at the end of the
document.

{Home Tab = Clipboard Group = Paste Button Proper)

. Undo the Paste action.
{Quick Access toolbar & Undo button)

. Move the cursor to the beginning of the document.

[Hold down the [ Ctrl] key, then tap the [Home ] key)

. Typeyourﬁlstnameandpr&sstwice.

12. Use the Save button to save changes to the document.
(Quick Access toolbar = Save button)

13. Change the font of your name to Arial.
{Home Tab = Font Group = Font Arrow)

14. Change the font size of your name to 24.
(Home Tab = Font Group = Font Size Arrow)

15. Close Word and save your changes.
16. Open Word and open “Word 2010 Practice File.docx”.

17. Center align your name.
{Click on name—>Home Tab 2 Paragraph Group < Center Text Button)

18. Select both paragraphs and double space the text.

{Home Tab = Paragraph Group 2 Launcher-> Indents & Spacing Tab = Spacing Section

- Line Spacing Drop Down Arrow=> Double; Click OK)

19. Keeping the paragraphs selected, indent the first line of each paragraph

(Home Tab = Paragraph Group 2 Launcher-> Indents & Spacing Tab & Indentation

Section = “Special” Drop Down Arrow = First Line; Click OK)
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Instmdim:
o Follow these directions exactly as they are written, in the order they are given,

| ﬂ - ) ‘..a o If you quit this exercise before you get to the end, use the Save button on the Quick Access toolbar to save your changes and then close Word.

1. OpenWord.

WEB LAYOUT

2. Open the “Word 2010 Practice File.docx” file on your flash drive.
{File Tab - Open = KINGSTON {I:) & Double click on file icon)

3. Highlight the first paragraph using the mouse Dragging method.

(Insert your cursor to the left of the first word 3 Hold down the left mouse button = Drag until the last word in the paragraph is selected = Let go of the mouse button)

4. Using the tools on the Clipboard group, "cut” the first paragraph.
{Home Tab - Clipboard Group < Cut Button)

5. Use a key combination on your keyboard to move the cursor to the end of the document.

(Hold down the [Ctrl key, then tap the [End] key)

6. Using the tools on the Clipboard group, “paste” the cut paragraph at the end of the document.
{Home Tab = Clipboard Group 2 Paste Button Proper|

7. Undo the Paste action.
{Quick Access toolbar = Undo button)

8. Move the cursor to the beginning of the document.

(Hold down the [Crl] key, then tap the [Home] key)

9. Type your first name and press | Enter | twice.

10. Select your name.
{Double-click on your name}
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¢ Instructions:

o o Follow these directions exactly as they are written, in the order they
are given.

o o ifyou quit this exercise before you get to the end, use the Save
button on the Quick Access toolbar to save your changes and then close
Word.

‘1 O OUTLINE

e
¢ 2. Open the “Word 2010 Practice File.doox” file on your flash drive.
(File Tab = Open = KINGSTON (I:) = Double dick on file icon)

& Show Level
[¥] Sow Tedt Formatting
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® 3. Highlight the first paragraph using the mouse Dragging method.
(Insert your cursor to the left of the first word < Hold down the left mouse
button 2 Drag until the last word in the paragraph is selected < Let go of
the mouse button)

e

& 4. Using the tools on the Clipboard group, “cut” the first paragraph.
(Home Tab < Clipboard Group = Cut Button)

°

8 5 Useakey combination on your keyboard to move the cursor to the
end of the document.

® (Hold down key, then tap the [End] key)

B

® 6. Using the tools on the Clipboard group, “paste” the cut paragraph at
the end of the document.

o (Home Tab < Clipboard Group = Paste Button Proper)

¢

® 7. Undo the Paste action.

o (Quick Access toolbar = Undo button)

e

& 8. Move the cursor to the beginning of the document.
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Instructions:

o Follow these directions exactly as they are written, in the order they are given.
o [fyou quit this exercise before you get to the end, use the Save button on the Quick Access
toolbar to save your changes and then close Word.

Open Word.

Open the “Word 2010 Practice File.docx” file on your flash drive.
{File Tab - Open = KINGSTON (I:) 2 Double click on file icon)

Highlight the first paragraph using the mouse Dragging method.

(insert your cursor to the left of the first word = Hold down the left mouse button = Drag until

the last word in the paragraph is selected = Let go of the mouse button)

Using the tools on the Clipboard group, “cut” the first paragraph.
(Home Tab - Clipboard Group - Cut Button)

Use a key combination on your keyboard to move the cursor to the end of the document.
(Hold down key, then tap the @ key)

Using the tools on the Cliphoard group, “paste” the cut paragraph at the end of the document.
(Home Tab 2 Clipboard Group = Paste Button Proper)

Undo the Paste action.
{Quick Access toolbar & Undo button)

Move the cursor to the beginning of the document.
(Hold down the key, then tap the key)

Type your first name and twice.

10. Select your name.

o
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2. Replace

Text Spell Check

» Ared underline beneath spelling errors.

» A green underline beneath grammar errors.

» A blue line under correctly spelled but misused words.
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Formatting Pages

Topics covered-

= Adjust Margins
Header and Footer
Page numbers
Page Break
Blank Page

Cover Page
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| [ Mo«vjerate_ g .
l oo mew 0w | Marging are the space between the edge of the paper and the
Wide . .
e e text. By default, Word sets all margins left, right, top, and ]
e bottom to 1 inch.
Inside; 1,25 Qutside:1”
Office 2003 Defauit 1. Select the Page Layout tab.
ki Rt 125 . _ _
| | 2. Click the Margins command. A menu of options appears.
Custom Margins...
Normal is selected by default.
| 3. Click the predefined margin size you desire.
To Use Custom Margins:
1. From the Page Layout tab, click Margins.
| 2. Select Custom Margins. This will take you to the Page Setup dialog box.
3. Adjust the margin sizes for each side of the page and click OK. =
i *
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Cover Blank Page Table | Picture Clip Shapes SmartArt Chart Screenshot Header Footer Page Text Quick WordArt ) Equation Symbol
Page~ Page Break v Art - v L] Cross-reference v v Numberv | Box~ Partsv v “ap - "48 Object ~ - v
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Header and Footer
Headers and footers are parts of a document that contain special |
information such as page numbers and the total number of pages, ‘
i .
| document title, company logo, any photo etc. The header appears
the top of every page, and the footer appears at the bottom of
page.
| 1. Click the Insert tab, and click either Header button or Footer
button whatever you want to edit.
| 2. Once you edit your document header/footer, click Close Header
and Footer to come out of header/footer edit mode. E
o]
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Cover Blank Page Table Picture Clrp Shapes SmartArt Chart Screenshot Header Footer | Page Text Quick WordArt Drc Equation Symbol
Page~ Page Break Art v v Uf] Cross-reference v |[Numberv| Box~ Patsv  ~ “ap - "98 Object ~ A v
Pages Tables Illustrations Links Header & Fﬁ TopAofPage » Text Symbols
J_;}] Bottom of Page » E:,]
k] Page Margins i
#]  Current Position
ﬁ" Format Page Numbers...
1}\ Remove Page Numbers
Page Numbers
Microsoft Word automatically assign page numbers on
pages of your document. Typically, page numbers are
printed either in header or footer but you have option i
can display the page number in the left or right margins
the top or the bottom of a page.
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A& Bookmark j:l) Date & Time
Cover Blank Page Table | Picture Chp Shapes SmartArt Chart Screenshot Header Footer Page Text Quick WordArt Drop - y Equation Symbol
Page~ Page Break - Art v LA] Cross-reference v Numberv | Box~ Patsv v “ap - "9 Object ~ A -
Pages Tables Illustrations Links Header & Footer Text Symbols
i)
| :

Page Breaks

1]

Microsoft Word automatically starts a new page when the

\ current page becomes filled with text but you can insert a

page break to force Word to start text on a new page. You

1 Insert a page break using either the mouse or the

L« oy

(+)
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D E] @ D TP a “ m!"* ABOOkmB(k l; Q @ D J A — @Date & Time n Q
Cover | Blank Page Table | Picture Clip Shapes SmartArt Chart Screenshot Header Footer Page Text Quick WordArt Drop 3 ; Equation Symbol
Page~| Page Break | ~ Art * b 4 Cross-reference v v MNumberv | Box+ Partsv - Cap - @6 Object ~ v -
J Built-In - Links Header & Footer Text Symbols
] :
= B | pere Cover Page
| oL
yRanet ApeY DRETERE First page includes the document title, its subject,
author and publisher name etc and 1s usually called
[Type the document titke]
' - Cover Page and Microsoft Word provides an easy
— way to add a cover page.
' Austin Conservative Contrast
1.Click the Insert tab, and click Cover Page button
) T : - S TIET :
| e prisse available in the Pages group. This will display a list
e -
= j e Built-in Cover Pages as shown.
S SR S ¥ 2.If you want to remove the cover page, Just click
Enable Content Updates from Office.com...
| S Bemove curent CoverPage Remove Current Cover Page option and your cover
Il gy Save Selection to Cover Page Galler
page will be deleted from your document. z
o
¥
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The.mes@Effects' Mar'glns Onenfatlon SI:ZE ColLimns k8 rberation: .“.atevrmark Cl;algrev 52?3:5 §§Right: = E :: After: 10 pt . "?fﬁ-:SelectionPane
Themes . Ip " Page Background Paragraph Arrange
j Portrait &
J Landscape i
Page Orientation
Page Orientation is useful when you print your pages. By default
 Microsoft Word shows a page in portrait orientation and in this case
page width 1s less than page height and page will be 8.5 inches x 11
inches. You can change page orientation from portrait to landscape
orientation in which case page width will be more than page height
page will be 11 inches x 8.5 inches.
In the Page Layout Tab, there is also Page Border, Page Color etc |
Z
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Calibri(Body) 11 v A A" | Aav | & i AaBbCeDc | AaBbccDc AaBbC: AaBbCc Aa B [L % '

2. Replace

Pa'ste & Format Painter B I U abex, | A~8+-A-~ ;’;- s T Normal |7 NoSpaci.. Headingl Heading2 Title = g{;‘::ff i Select »

Clipboard [ Font % Styles w| Editing

Working with Tables

Topics covered-

= (Create a Table

Adding Row/Column to a table

Merge cells
Split a table
Split a cell
Table Style




Wil o= Documentl - Microsoft Word = | E [
m; i Insert | "Page Layourti References Mailingj Reviewﬁ 7View B B - e — % *ao
ENE 0 ERP2del 0 EE R EE4 L TO
Cover Blank Page Table | Picture Clip Shapes SmartArt Chart Screenshot Header Footer Page Text Quick WordArt Drop . Equation Symbol
Page~ Page Break v Art v v L# Cross-reference v v Number~ | Box~v Partsv v “ap - '$d Object ~ v v
| Pages Insert Table ions Links Header & Footer Text | Symbols |
| LICIO0000000] &
I O -
SiiiEciiic -
-=90-0900= Creating a Table
LOO0000000
E%E%E%E%E% A table 1s a grid of cells arranged in rows and columns.
S g:::,:’: Tables can be customized and are useful for various tasks
é Ex(elsp,eadshm such as presenting text information and numerical data.
| E Quick Tables »
To Create a Blank Table:
1.Place your insertion point in the document where you want the table to
appear and select table command from Insert Tab
To Convert existing text into a table:
2. Place your insertion point in the document where you want the table to
appear and select table command from Insert Tab -
| Pageilofl | Words:0 | S | " | _|M[_E_JE;§_E 2= B U —@)
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Home Insert Page Layout References Mailings Review View 7De519n7ﬁ&‘ Layout ﬁq
Header Row FistColumn: (Il — — — — —— —— £ shading ~ v
[[] TotalRow [T Last Column ’ | ——--- <—---- -—-—--- -—-—--— - |digordersir| Yipt v ‘ :
Banded Rows [] Banded Colu( Calibri (Body) ~11 + A* A" SE fEf= ===== ===== ===== ===== = Zrrtane e
ﬁ Table Style Options B I = Table Styles Draw Borders [ I
| o %
1iF N
53 Copy
a e Adding Row/Column
TEF g C
l Insert * | HH  Insert Columns to the Left
Delete Rows f Insert Columns to the Right
Select * | #§ Insert Rows Above
i@ spiit Cells... B Insert Rows Below
) Borders and Shading... g= Insert Cells...
l ”ﬁ Text Direction..,
Cell Alignment 4
o AutoFit ' 1. Place the insertion point in a row below the
#F Table Properties...
| = il : ' location where you wish to add a row.
| i=  Numbering »
| ek, | 2. Right-click the mouse. A menu appears.
Look Up 4
' T B | 3. Select Insert Rows Above.
b Additional Actions b .
4. Same procedure 1s followed to add column
5. Deleting a row or column.

«6»4.
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Table Rows & Columns . Merge

Layout

3] Height: 0.14"

Delete | Insert Insert Insert Insert = Merge Split Split = AutoFit | = wigth: 333

Cell Size

-
v
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H¥ pistribute Rows

tﬁ Distribute Columns

BE s A= :J

i B
e e
== Direction Margins
Alignment

2!

Sort

= B
@
47 Repeat Header Rows
== Convert to Text

S« Formula
Data

\4

Merge Table Cells

row to create title of the table.

Once merged, you can create it as a header for table.

Microsoft Word allows merging two or more cells to create one

large cell. You would frequently need to merge columns of the
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Design ] Layout

41] Height: 0.14°

i view Gridlines 3 ) =2=524= =% Convert to Text
= i Delete | Insert Insert Insert Insert = Merge Split  Split = AutoFit | = wigth: 333 o IJJ Distribute Columns ==l Text Cell Sort
| 2 Properties v Above Below Left Right | Cells Cells Table - ! Direction Margins J« Formula
Rows. & Columns [ Merge Cell Size I Alignment Data

Table

e
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Split a Table

Microsoft Word allows splitting a table into multiple tables

single operation can divide a table into two tables.

1. Bring your mouse pointer position anywhere in the row

should appear as the first row of the new table.

2. After splitting
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i view Gridlines 3
Insert Insert Insert Insert Merge Split Split = AutoFit

41] Height: 0.14°

: Delete 51 Width: 1333 ; Distribute Columns Tm Cell Sort
| B Properties v Above Below Left Right | Cells lis Table - = ! i =l = = pirection Margins J« Formula
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Split a Cell

Microsoft Word allows splitting a cell into multiple cells.

Bring your mouse pointer position inside a cell that you

want to divide into multiple cells.
Now click the Layout tab and then click Split Cells
Button.
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Table Styles Draw Borders
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Table Style

Click anywhere on the table. The Design tab will appear
the Ribbon.

Select the Design tab and locate the Table Styles.

To change the style options, From the Design tab, check or
uncheck the desired options in the Table Style Options
group.

To add borders, From the Design tab, select the desired
Line Style, Line Weight, and Pen Color.
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